Jump to content
Sign in to follow this  
tropic

Unable to access forum using tapatalk

Recommended Posts

I am running on a new android 4.4.2. Unable to open the forum through my tapatalk. When I tried to access using my older android 4.3 I can view the forum as normal. Anyone had this issue?

Sent from my GT-N7105 using Tapatalk

Share this post


Link to post
Share on other sites

I just updated to 442 yesterday, mines working fine... im using samsung note3. Try uninstall tapatalk and reinstall again.

Share this post


Link to post
Share on other sites

Thanks. I tried still same. Maybe there is an update for this...

Sent from my GT-N7105 using Tapatalk

Share this post


Link to post
Share on other sites

Bro i had the same issue as well... logout from src and delete src from tapatalk uninstall tapatalk and reinstall back

Sent from my LG-E988 using Tapatalk

Share this post


Link to post
Share on other sites

Hi patricklhc. Yes. It works now. I remove the forum reinstall again.thanks

Sent from my SM-N9005 using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...