Jump to content
klyve

Another new chapter of a mini ocean!!

Recommended Posts

15 hours ago, MarcoVan said:

You super fast! Hahahaha


Sent from my iPhone using Tapatalk

Hahahhaha...cannot standing seeing empty tank..

Share this post


Link to post
Share on other sites

Salt in and prawn in to kick start the cycling!!!!

IMG_20180624_142737.thumb.jpg.51dc4db50372e3bb3734319979de8cb1.jpg

 

Tonight will add in 2 vavle of the baterical...

IMG_20180624_143038.thumb.jpg.dbd0475247df4340cd78bd48e8cfdd48.jpg

Share this post


Link to post
Share on other sites
21 hours ago, Kaijuworld said:

I use this bacteria too but u need Biotim also

Hmm..not using it.. 

Share this post


Link to post
Share on other sites

Got this fitting to put in the downflow pipe.. before installing was too noisy.. once install silent!!!!!

Screenshot_20180625-212058.thumb.jpg.ffe11e3a16d22300b9a3d1a6b4bd8ad8.jpg

Share this post


Link to post
Share on other sites
23 minutes ago, christan1959 said:

How did the leak develop in your precious tank?

Just suddenly leak from the silicon..

Share this post


Link to post
Share on other sites
8 hours ago, christan1959 said:

Any tell-tale signs, eg tattered silicon seals?

I think the algea was also starting to slip inside the silicon..

Share this post


Link to post
Share on other sites

Sainz to the max..

When yesterday installed light and on it.saw a few patches that looks like suction marks on the front panel which can't be clean off...:angry:

IMG_20180627_130617.thumb.jpg.11ebad6c9bf39212d0b9c27d4f089ff7.jpg

Share this post


Link to post
Share on other sites

Turpentine should be able? I see my carpenter cleaning silicon off my kitchen cabinet n glass.

Share this post


Link to post
Share on other sites

Use algae scrapper, moving side way direction, not front back.. count 1000 stroke...

Share this post


Link to post
Share on other sites
15 hours ago, kakak99 said:

Use algae scrapper, moving side way direction, not front back.. count 1000 stroke...

Tired 1001 times still cannot bro..:D

 

On 6/28/2018 at 10:01 PM, MarCal said:

Turpentine should be able? I see my carpenter cleaning silicon off my kitchen cabinet n glass.

Tired!! Also cannot..

Share this post


Link to post
Share on other sites

Anyway tank issue settle, thanks to CR very responsive  to rectify the issue. 

So now continue with the tank cycling.. 7 weeks.

Amonnia 1.0

N03 100

P04 0.5

Share this post


Link to post
Share on other sites

U sure got tried or not? last time my, i scrape using vinegar. Few hundreds time, removed.

Sent from my SM-G950F using Tapatalk

Share this post


Link to post
Share on other sites
37 minutes ago, klyve said:

Anyway tank issue settle, thanks to CR very responsive  to rectify the issue. 

So now continue with the tank cycling.. 7 weeks.

Amonnia 1.0

N03 100

P04 0.5

7 weeks! :mellow:

Share this post


Link to post
Share on other sites
On 6/30/2018 at 12:55 PM, kakak99 said:

U sure got tried or not?emoji3.png last time my, i scrape using vinegar. Few hundreds time, removed.

Sent from my SM-G950F using Tapatalk
 

Hahahaha..thought u pulling my leg..:P

Share this post


Link to post
Share on other sites

8th day

Ammonia - 0.5

N03 - 100(but lighter shades of 100, in between 50 and 100 reading)

Yesterday morning dose whole bottle of mb7

IMG-20180629-WA0028.thumb.jpeg.de12fc9b7c2f73cb7429a1ff9a8c7e8d.jpeg

Share this post


Link to post
Share on other sites

Btw have this issue with ecosmart live. 

have problem with ecosmart live time. eg now singapore time is 2145 but on the top corner its shown 1152. have try auto and manual changing of the time.But everytime i save it will revert back to 1152. please help as have never encounter this kind of problem before.

Anyone have this problem and how to resolve?..

IMG-20180630-WA0015.thumb.jpeg.1bd3610f2a36eb93b364aeb9eedbe659.jpeg

Share this post


Link to post
Share on other sites

I am interested to know too. I just got my led and had the same issue... time is not sync to light.

i had tried to disconnect cable and resync and it does update on 2nd attempt. But something doesnt seem right, where light off is not on time. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×