Jump to content
Sign in to follow this  
drato11

Error in this new upgraded forum?

Recommended Posts

Since the upgrading, i kept having logging on prob. Almost every page i click on, the status becomes i'm not logged on, thus have to relog on again. It also happens in pm, keeps getting error msg that i'm not authorised to surf the site and prompting me to log on.

Anyone having the same prob? prior to the upgrade, there's no such prob.

Share this post


Link to post
Share on other sites
Since the upgrading, i kept having logging on prob. Almost every page i click on, the status becomes i'm not logged on, thus have to relog on again. It also happens in pm, keeps getting error msg that i'm not authorised to surf the site and prompting me to log on.

Anyone having the same prob? prior to the upgrade, there's no such prob.

I have the same problem :pinch: .

Hope AT can do something...especially this web become has to login everytime when you visit again n again w/o user and password memorised function (cookies) :cry2: .

Share this post


Link to post
Share on other sites

when i used my office computer (win xp), i have this problem. i will just delete all cookie and everthing back to normal :)

Share this post


Link to post
Share on other sites
Also got the same problem - always need to login each time I access the site....

Cheers

Shawn

Try this idea (fr another reefer) - go to "tools" -> "internet options" -> "general"

under "general", click on to "delete" under "browsing history".

then hit "delete cookies"

Share this post


Link to post
Share on other sites

:unsure: I do have the same problem. There are two position to click the "page nos, I notice when I click the page nos at the bottom one, I alswass encounter this msg " the msg / page have be disable " :unsure: then I have to re-login again.

ha ha

Share this post


Link to post
Share on other sites

Ok this problem is easily solved. It has to do with your browser, so make sure you upgrade to the latest version to wipe out any bugs.

Most of us would have bookmarked the link eg. www.sgreefclub.com/forum.

If you key in the URL manually and resave the bookmark, this may solve the problem if you do not save your password since the last login. Alternatively, saving your password would mean the cookie was linking back to the old codes... therefore you have to delete the cookie for sgreefclub.com/forum.

Go to "tools" -> "internet options" -> "general"

under "general", click on to "delete" under "browsing history".

then hit "delete cookies"

Try it and report back.

Share this post


Link to post
Share on other sites

Hey AT, it works! Cleared the cookies history, re-bookmark the page and i no longer hv the same prob.

:thanks:

Share this post


Link to post
Share on other sites

unfortunately it didn't work for me...

after every few clicks, i am asked to login again...

i have tried IE, firefox, and even safari on mac...still the same problem...

could it be the server setting?

i remember there is a "secure cookie" or "tough cookie" setting in the IPB forum admin panel - can try to disable that?

thanks

Share this post


Link to post
Share on other sites

My problem is when turning ON/OFF proxy, I need to relogin. In office, using proxy and at home, no proxy. Is this normal?

Share this post


Link to post
Share on other sites

Very high chance that both of you have a problem with cookies or your browser. How sure that you are not infected by spyware? Is your browser hijacked without your knowing.

Can you do a test using another computer?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...